Monday,June-27th
 


phpMyAdmin:无法加载 mysql 扩展,请检查您的 PHP 配置PHP

装完phpmyadmin,大家经常出现的问题就是报错:“无法载入mysql扩展,请检查php配置”。
如果你使用的是php5.2以上的版本,请注意:php对服务的扩展功能做了一定的改动,也就是说,你安装php和扩展的方式也要做调整了。
主要的调整有两方面,一是PHP5.2以上的版本中,PHP.INI文件无需添加到WINDOWS目录下。二是类如“mysql扩展&rdq...

阅读全文>>

 
 

Links: BaiDu | GooGle | BING | webQQ | iFeng | SkyCN | 360 | TuDou | PcOnLine | Wikipedia | GuoXue | PKU | eshukan | ZGwww | ...